Bug 29571 - kernel 2.2.17-14enterprise garbles console video
Summary: kernel 2.2.17-14enterprise garbles console video
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-26 17:35 UTC by Hanno Foest
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 23:50:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hanno Foest 2001-02-26 17:35:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-3 i686)


On a Compaq ProLiant DL 360 server, booting the 2.2.17-14enterprise kernel
garbles the console video on both the physical console and the remote
management card. 2.2.16-22enterprise works fine.

Reproducible: Always
Steps to Reproduce:
1. reboot the server
2. choose the 2.2.17-14enterprise kernel at the lilo prompt
3. watch the colorful stripes appearing
	

Actual Results:  The console showed only colourful stripes, but no text.
Keyboard input didn't have any effect. The server runs fine, though, when
doing a remote (telnet or ssh) login.

Expected Results:  I expected to see the boot messages scrolling by.

 I guess this is because of the fancy split-screen with the penguins on top
which the 2.2.17-14enterprise kernel provides. (Is there some way to switch
this off?)


Note You need to log in before you can comment on or make changes to this bug.