Bug 295771 - RFE: add ability to set self_fence attribute for clusterfs resources
RFE: add ability to set self_fence attribute for clusterfs resources
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Ryan McCabe
: EasyFix
: 303651 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-18 23:05 EDT by Ryan McCabe
Modified: 2013-11-22 12:32 EST (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2008-0407
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:47:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan McCabe 2007-09-18 23:05:28 EDT
This requires support from rgmanager that will be present in 5.2.
Comment 1 Ryan McCabe 2007-09-18 23:06:11 EDT
Fixed in HEAD
Comment 2 Ryan McCabe 2007-09-24 14:02:39 EDT
*** Bug 303651 has been marked as a duplicate of this bug. ***
Comment 3 RHEL Product and Program Management 2007-10-15 23:39:22 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Jay Turner 2007-11-30 01:38:57 EST
QE ack for RHEL5.2.  Please provide validation steps.
Comment 8 Brian Brock 2008-05-15 11:09:14 EDT
bugfix verified
Comment 10 errata-xmlrpc 2008-05-21 11:47:13 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0407.html

Note You need to log in before you can comment on or make changes to this bug.