Bug 29587 - Kernel BUG at cpqarray.c:9821! - install exits abnormally.
Summary: Kernel BUG at cpqarray.c:9821! - install exits abnormally.
Status: CLOSED DUPLICATE of bug 28305
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-26 18:53 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 02:25:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-02-26 18:53:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


Installation exits abnormally
Kernel BUG at cpqarray.c:9821! I am using Compaq DL380. Upgraded my system 
with new ROM and compaq drivers.

Reproducible: Always
Steps to Reproduce:
1.Insert the beta ISO image CD 
2.Run the install and complete all the questions
3.When you hit last next it exits to the prompt
	

Actual Results:  same results

Expected Results:  Complete the installation

Comment 1 Glen Foster 2001-02-26 23:57:23 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Michael Fulbright 2001-02-27 02:25:03 UTC
Assigning to kernel.

Comment 3 Michael K. Johnson 2001-02-27 03:43:56 UTC

*** This bug has been marked as a duplicate of 28305 ***


Note You need to log in before you can comment on or make changes to this bug.