Bug 29590 - X installer Crashes when Hiding and showing Help
X installer Crashes when Hiding and showing Help
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 29692 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-26 14:20 EST by Daniel Powell
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 00:40:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Powell 2001-02-26 14:20:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


Xmode installer crashes when hiding and showing the help menu

Reproducible: Always
Steps to Reproduce:
1.Boot the installer from wolverine cdrom
2.Hit next on the installer's first screen asking for language
3.on the second screen hide the help with the button then click to show it 
again.

	

Actual Results:  X crashes and system halts , ready for reboot


Expected Results:  The help window should have gracefully added itself to 
the screen real estate

Tried this 3 times all with same result
Comment 1 Michael Fulbright 2001-02-26 14:49:44 EST
What video hardware?
Comment 2 Daniel Powell 2001-02-26 14:55:46 EST
http://bugzilla.redhat.com/newbeta/betahardware.cgi?action=form&id=27

Voodoo 3 3000 AGP
Comment 3 Glen Foster 2001-02-27 16:51:21 EST
*** Bug 29692 has been marked as a duplicate of this bug. ***
Comment 4 Brent Fox 2001-02-28 00:40:51 EST
We have not seen this issue internally, although I haven't done tests with this
particular video card.  Voodoo 3 are known to have problems with testing the X
configuration, but it doesn't seem like that's the issue here.  

Brock, in your testing, have you tested any Voodoo3 cards lately?  If so, have
you run into this issue?
Comment 5 Brent Fox 2001-02-28 21:28:12 EST
Cannot reproduce on my Voodoo3 here.  Resolving as worksforme.
Comment 6 Glen Foster 2001-03-02 13:02:40 EST
This defect determined (by Michael Fulbright) to be MUST-FIX for Florence Gold
release.
Comment 7 Daniel Powell 2001-03-02 13:14:16 EST
I have new memory coming in for this machine so i'll see if that fixes the 
problem.

Note You need to log in before you can comment on or make changes to this bug.