Bug 29591 - X installer locks when choosing Custom install
Summary: X installer locks when choosing Custom install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-26 19:24 UTC by Daniel Powell
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-30 02:18:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Powell 2001-02-26 19:24:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


X installer locks every time I choose custom install. Right past the mouse 
selection comes the installation type. Click Custom, and it locks several 
seconds after i hit next.

Reproducible: Always
Steps to Reproduce:
1. Boot from Wolverine CDROM
2. click through to the installation type
3. Choose Custom
4. Hit next
	

Actual Results:  after 2 to 3 seconds the installer locks the machine

Expected Results:  Should continue forward in the install process

No output is available because of the hardware lock

Comment 1 Daniel Powell 2001-02-26 19:41:36 UTC
This also locks up on text mode install.... no info given about the reason for 
the crash, even when watching the other VTs

Comment 2 Michael Fulbright 2001-02-26 19:50:26 UTC
What kind of hardware setup do you have?

Comment 3 Daniel Powell 2001-02-26 19:54:47 UTC
Hardware is
http://bugzilla.redhat.com/newbeta/betahardware.cgi?action=form&id=27


Comment 4 Glen Foster 2001-02-26 23:55:09 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 5 Michael Fulbright 2001-02-27 02:34:40 UTC
Please try to switch to VC4 before the lockup occurs and try hitting
'alt-sysreq-p' to see whats going on.

Comment 6 Daniel Powell 2001-03-16 04:54:35 UTC
EIP: 0010:[<c010715b>] CPU: 0 EFLAGS 00000246
EAX: 00000000 EBX: c0240000 ECX: 00000032 EDX: 00000019
ESI: c0107138 EDI: c0240000 EBP: ffffe000 DS: 0018 ES: 0010
CR0: 0005003b CR2: 404a04a4 CR3: 0ffdc000 CR4: 00000290
Call Trace [<c01071c2>] [<c0105000>] [<c0100191>]
<6>SysRq: Show Regs
<4>
<4>EIP: 0010:[<c010715b>] CPU: 0 EFLAGS 00000246
<4>EAX: 00000000 EBX: c0240000 ECX: 00000032 EDX: 00000019
<4>ESI: c0107138 EDI: c0240000 EBP: ffffe000 DS: 0018 ES: 0010
<4>CR0: 0005003b CR2: 404a04a4 CR3: 0ffdc000 CR4: 00000290
<4>Call Trace [<c01071c2>] [<c0105000>] [<c0100191>]

this is from RC2, but it is the same lockup bug.


Comment 7 Michael Fulbright 2001-03-20 17:35:18 UTC
Matt could you look at this call trace please?

Comment 8 Daniel Powell 2001-03-30 01:02:25 UTC
QA0327 installed, no lockup


Comment 9 Matt Wilson 2001-03-30 02:18:29 UTC
good.  closing


Note You need to log in before you can comment on or make changes to this bug.