Bug 295921 - Anaconda crashes
Anaconda crashes
Status: CLOSED DUPLICATE of bug 295381
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-19 03:30 EDT by William Murray
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-26 14:34:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
core dump from anaconda (53.53 KB, text/plain)
2007-09-19 03:30 EDT, William Murray
no flags Details

  None (edit)
Description William Murray 2007-09-19 03:30:47 EDT
Description of problem:
Just after typing a system root password anaconda crashed. 
dump to floppy is attached

Version-Release number of selected component (if applicable):
7.91

How reproducible:
I tried twice, exactly the same crash each time.

Steps to Reproduce:
1. insert rescucd
2. attempt nfs install
3. type system root password
  
Actual results:
Crash

Expected results:
Nice shiny f8 to play with

Additional info:
Comment 1 William Murray 2007-09-19 03:30:47 EDT
Created attachment 199351 [details]
core dump from anaconda
Comment 2 Jerry Vonau 2007-09-23 18:26:03 EDT
Here is the issue:
08:16:10 INFO    : added repository Additional Fedora Software with source URL 
['http://download.fedora.redhat.com/pub/fedora/linux/releases/7.91/Everything/i3
86/os/']
The correct path would be:
http://download.fedora.redhat.com/pub/fedora/linux/releases/test/7.91/Fedora/i38
6/os/

That string is set in anaconda/installclasses/fedora.py, perhaps if betanag is 
set, add the /test/ to the path?




Comment 3 William Murray 2007-09-24 03:01:48 EDT
I did not request any added software repositories - I think this is tricky when
I have a proxy to work through.
   I tried twice, selecting simple defaults the second time, and got identical
results.
     Bill
Comment 4 David Lehman 2007-09-26 14:34:51 EDT

*** This bug has been marked as a duplicate of 295381 ***

Note You need to log in before you can comment on or make changes to this bug.