Bug 296651 - password check denies even after you agreed to the disclaimer
Summary: password check denies even after you agreed to the disclaimer
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 325671 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-19 17:39 UTC by Bill Nottingham
Modified: 2014-03-17 03:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-28 15:47:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-09-19 17:39:52 UTC
Description of problem:

Set up a user, say 'foo'.

Enter a password, say, 'bar'.

You get a dialog saying:

  [ BAD BAD BAD ]

This password is WAY TOO SHORT and insecure. Are you sure you wish to use it?

 [ No ] [ Yes ]

If you select 'Yes', it's then denied with 'Password is too short.'

I don't really have a problem with denying it, but we shouldn't offer the
option to continue if it's going to be denied anyway.

Version-Release number of selected component (if applicable):

firstboot-1.4.37-1.fc8

Comment 1 Chris Lumens 2007-09-28 15:47:53 UTC
Looks like system-config-users is checking passwords more strictly than it did
when this firstboot module was last modified.  This will be fixed in the next
build of firstboot.

Comment 2 Chris Lumens 2007-10-10 13:45:47 UTC
*** Bug 325671 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.