Bug 29692 - Installer aborted with GTK error after closing help
Summary: Installer aborted with GTK error after closing help
Status: CLOSED DUPLICATE of bug 29590
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 02:21 UTC by Ed Thibeault
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 17:04:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Thibeault 2001-02-27 02:21:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.9 i686)


During install the system aborted the install after selection of a monitor.
Have a Vodo 3D FX card (2000) and a CTX 17 monitor. To reproduce select
monitor type and the close the help doalog box

Reproducible: Sometimes
Steps to Reproduce:
1. During install select monitor
2. Close help dialog box
3.
	

Expected Results:  Should just have closed dialog box and continued with
install

Comment 1 David Mason 2001-02-27 15:13:17 UTC
reassigning to installer team

Comment 2 Michael Fulbright 2001-02-27 17:04:13 UTC
Probably a dupe of bug 29590.

Comment 3 Glen Foster 2001-02-27 21:51:27 UTC

*** This bug has been marked as a duplicate of 29590 ***

Comment 4 Glen Foster 2001-03-02 18:06:12 UTC
Our installer team-lead thinks we should really fix this before next release.


Note You need to log in before you can comment on or make changes to this bug.