Bug 29750 - Problems withj installer and test video button
Summary: Problems withj installer and test video button
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 15:35 UTC by Ed Thibeault
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 22:23:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Thibeault 2001-02-27 15:35:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


On tests system had following -
AMD Athalon 1.0 GHz, 512MB PC133 memory
Voodoo 3/2000 AGP Card, CTX 17 series monitor

During install there is no test Xconfig button displayed under video modes.


Reproducible: Always
Steps to Reproduce:
1. Standard install with above components
2.
3.

Comment 1 Jeremy Katz 2001-02-27 18:46:38 UTC
This is an anaconda issue, reassigning appropriately, but if I remember
correctly video testing is disabled on certain video cards including the Voodoo3
because they tend to lock up the machine on the video mode switch required for
testing the X configuration.

Comment 2 Glen Foster 2001-02-27 22:23:40 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 3 Michael Fulbright 2001-02-27 23:23:18 UTC
Voodoo 3 blacklisted because it does bad things when tested due to X server
issues.

Comment 4 Preston Brown 2001-02-27 23:42:11 UTC
but weren't we going to gray it out, not make it disappear?


Note You need to log in before you can comment on or make changes to this bug.