Bug 29753 - Missing install dependency kdevelop/qt-designer
Summary: Missing install dependency kdevelop/qt-designer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdevelop   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 29754 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 15:59 UTC by P. Beltrani
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 22:23:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description P. Beltrani 2001-02-27 15:59:15 UTC
Performed a clean "custom" install of release 7.0.91 (Wolverine).
 
Selected:
  Printer Support
  X Window System
  GNOME
  KDE
  Mail/WWW/News tools
  Multimedia Support
  Networked Workstation
  Network Management Workstation
  Development
  Kernel development
  utilities
 
During the dependency check the installer states package "kdevelop"
requires "qt-designer".

As I did not choose to select individual packages, it appears this
combination is missing in the bundled packages.

Comment 1 Michael Fulbright 2001-02-27 16:42:37 UTC
Assigning to os maintainer, its probably a comps problem.

Comment 2 Glen Foster 2001-02-27 22:03:39 UTC
*** Bug 29754 has been marked as a duplicate of this bug. ***

Comment 3 Glen Foster 2001-02-27 22:04:45 UTC
Re-assigning to KDE developer.

Comment 4 Glen Foster 2001-02-27 22:23:48 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 5 Ngo Than 2001-02-28 00:26:53 UTC
I have already add qt-designer into comps. the next anaconda shoud fix this
problem.


Note You need to log in before you can comment on or make changes to this bug.