Bug 29754 - wolverine: missing dependency: kdevelop req. qt-designer
wolverine: missing dependency: kdevelop req. qt-designer
Status: CLOSED DUPLICATE of bug 29753
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-27 11:00 EST by Gerald Teschl
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 17:03:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-02-27 11:00:28 EST
Error in comps file: kdevelop requires qt-designer
Comment 1 Michael Fulbright 2001-02-27 11:41:43 EST
How do you reproduce this bug? I have not seen this problem when I choose
'Workstation', 'KDE'.
Comment 2 Gerald Teschl 2001-02-27 13:02:06 EST
Custom: Deselect Gnome, Select KDE
Comment 3 Gerald Teschl 2001-02-27 13:07:50 EST
Its an obvious bug in the comps file: Selecting Development + KDE will give you

qt-devel,kdevelop,.....

but not qt-designer which is required by kdevelop.
Comment 4 Glen Foster 2001-02-27 17:03:43 EST

*** This bug has been marked as a duplicate of 29753 ***

Note You need to log in before you can comment on or make changes to this bug.