Bug 297651 - Subclipse broken after update
Subclipse broken after update
Status: CLOSED DUPLICATE of bug 296661
Product: Fedora
Classification: Fedora
Component: eclipse-subclipse (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Robert Marcano
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 06:20 EDT by Thomas Groß
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 08:30:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Groß 2007-09-20 06:20:29 EDT
Description of problem:
Since the last update of subclipse for Eclipse. Subclipse no longer works for me.

I can no longer see the subclipse Options in the Option List.

My team menu on the projects shows the subclipse options, but if i
select one i get the message: "The chosen operation is currently
unavaiable."

If i try to open the subclipse property page in the projects property
window i get this message:
Plug-in org.tigris.subvervion.subclipse.ui was unable to load class
org.tigris.subversion.subclipse.ui.properties.SVNPropertyPage.


Version-Release number of selected component (if applicable):
eclipse-subclipse-1.2.4-1.fc7

How reproducible:
always

Steps to Reproduce:
1. Start eclipse
2. Try to use subclipse functionality
3.
  
Actual results:
Error Message

Expected results:
subclipse should do something :)

Additional info:
I tried to erase the .eclipse directory in my home directory and tried 
again with the same workspace directory. Same problem.
Comment 1 Robert Marcano 2007-09-20 08:30:42 EDT
See workaround in bug #296661

*** This bug has been marked as a duplicate of 296661 ***

Note You need to log in before you can comment on or make changes to this bug.