Bug 29809 - XMMS under GNOME with SoundServer
XMMS under GNOME with SoundServer
Status: CLOSED DUPLICATE of bug 53123
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
www.xmms.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-27 14:09 EST by Need Real Name
Modified: 2014-03-16 22:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-27 14:09:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [de] (X11; U; Linux 2.4.0-0.99.11 i686)


XMMS error in output plugin.
Hardware: Cratvie Labs Soundblaster 128 PCI

Reproducible: Sometimes
Steps to Reproduce:
1.start xmms and play an mp3-files
2.the work with a running soundsever under gnome change any windows
3.then choose another mp3-file, an the i have error, check the outpou
plugin
   if i logout from gnome and login new xmms runs form 1 mp3
Comment 1 Bill Nottingham 2001-02-27 14:54:21 EST
Is ESD continuing to run OK, or is it dying?
Comment 2 Need Real Name 2001-02-28 05:44:41 EST
ESD is trying
Comment 3 Bill Nottingham 2001-02-28 12:25:02 EST
I'm sorry, I don't understand that last statement; is ESD currently
running when you get the plugin error message?

Comment 4 Need Real Name 2001-02-28 15:50:49 EST
Yes it4s running !!! sorry about my poor english
Comment 5 Need Real Name 2001-02-28 15:52:21 EST
the error is also " ... the soundkart is in use from another programm"
but the gnome sounds are running !!!
Comment 6 Bill Nottingham 2001-02-28 16:00:30 EST
Was the sound server started before xmms was run?
Comment 7 Need Real Name 2001-03-01 02:36:57 EST
Yes sure, i alwas run in runlevel 5 (garfic login)
an the soundserver from gnome is enabled at start / login

the i start xmms

thanks

dennis
Comment 8 Need Real Name 2001-03-01 02:37:51 EST
do you want a cut of the /var/log/messages or another logfile ???
Comment 9 Bill Nottingham 2001-03-01 02:51:52 EST
Hm, yes, any relevant /var/log/messages output would be good.

In essence, the output plugin fails as soon as xmms goes to a second
song? What sound card are you using?  You are using the esound
output plugin, correct?
Comment 10 Need Real Name 2001-03-01 03:55:46 EST
i use the Creative Labs Soundblaster 128 PCI
yes i use the esound output plugin

sorry but the cut of the /var/log/messages can i send
not yet, i am not at home
Comment 11 Bill Nottingham 2004-01-28 23:17:05 EST

*** This bug has been marked as a duplicate of 53123 ***
Comment 12 Red Hat Bugzilla 2006-02-21 13:47:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.