Bug 29809 - XMMS under GNOME with SoundServer
Summary: XMMS under GNOME with SoundServer
Status: CLOSED DUPLICATE of bug 53123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: www.xmms.org
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 19:09 UTC by Need Real Name
Modified: 2014-03-17 02:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-02-27 19:09:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [de] (X11; U; Linux 2.4.0-0.99.11 i686)


XMMS error in output plugin.
Hardware: Cratvie Labs Soundblaster 128 PCI

Reproducible: Sometimes
Steps to Reproduce:
1.start xmms and play an mp3-files
2.the work with a running soundsever under gnome change any windows
3.then choose another mp3-file, an the i have error, check the outpou
plugin
   if i logout from gnome and login new xmms runs form 1 mp3

Comment 1 Bill Nottingham 2001-02-27 19:54:21 UTC
Is ESD continuing to run OK, or is it dying?

Comment 2 Need Real Name 2001-02-28 10:44:41 UTC
ESD is trying

Comment 3 Bill Nottingham 2001-02-28 17:25:02 UTC
I'm sorry, I don't understand that last statement; is ESD currently
running when you get the plugin error message?



Comment 4 Need Real Name 2001-02-28 20:50:49 UTC
Yes it4s running !!! sorry about my poor english

Comment 5 Need Real Name 2001-02-28 20:52:21 UTC
the error is also " ... the soundkart is in use from another programm"
but the gnome sounds are running !!!

Comment 6 Bill Nottingham 2001-02-28 21:00:30 UTC
Was the sound server started before xmms was run?

Comment 7 Need Real Name 2001-03-01 07:36:57 UTC
Yes sure, i alwas run in runlevel 5 (garfic login)
an the soundserver from gnome is enabled at start / login

the i start xmms

thanks

dennis

Comment 8 Need Real Name 2001-03-01 07:37:51 UTC
do you want a cut of the /var/log/messages or another logfile ???

Comment 9 Bill Nottingham 2001-03-01 07:51:52 UTC
Hm, yes, any relevant /var/log/messages output would be good.

In essence, the output plugin fails as soon as xmms goes to a second
song? What sound card are you using?  You are using the esound
output plugin, correct?

Comment 10 Need Real Name 2001-03-01 08:55:46 UTC
i use the Creative Labs Soundblaster 128 PCI
yes i use the esound output plugin

sorry but the cut of the /var/log/messages can i send
not yet, i am not at home

Comment 11 Bill Nottingham 2004-01-29 04:17:05 UTC

*** This bug has been marked as a duplicate of 53123 ***

Comment 12 Red Hat Bugzilla 2006-02-21 18:47:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.