Bug 29867 - USB mouse not updated properly after reboots
Summary: USB mouse not updated properly after reboots
Status: CLOSED DUPLICATE of bug 18862
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 21:26 UTC by Dan Taylor
Modified: 2007-04-18 16:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 22:12:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Taylor 2001-02-27 21:26:36 UTC
(Note similar to other USB bugs but could not find an exact dupe.  Here 
for tracking)
Dell Latitude C600.

1) After connecting USB mouse to system & booting up, kudzu detects mouse, 
and correctly identifies the mouse type (intellimouse, mouse-man plus, 
etc) and tries to configure it but fails to identify an interface (USB).  
It failed to link /dev/mouse to input/mice.  Mouse will not work in X or 
in console.  Run mouseconfig manually at this point & mouse will work 
(console & X)

2) Detatch USB mouse and reboot.  Kudzu recognizes mouse is gone & tries 
to un-configure and deletes /dev/mouse link completely.  Touchpad will no 
longer work & X will no longer come up.  Run mouseconfig manually at this 
point & touch-pad works in console & X.

Comment 1 Glen Foster 2001-02-27 22:10:18 UTC
Re-assigning to hotplug

Comment 2 Bill Nottingham 2001-02-27 22:11:43 UTC
We told you not to open this.

Comment 3 Bill Nottingham 2001-02-27 22:13:23 UTC

*** This bug has been marked as a duplicate of 18862 ***


Note You need to log in before you can comment on or make changes to this bug.