Bug 299381 - init script needs named?
init script needs named?
Status: CLOSED DUPLICATE of bug 298841
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 18:27 EDT by Tom London
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 19:30:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2007-09-20 18:27:51 EDT
Description of problem:
Restarting NetworkManager service says:

[root@localhost ~]# service NetworkManager restart
Stopping NetworkManager daemon:                            [  OK  ]
Setting network parameters... 
named: unrecognized service
Starting NetworkManager daemon:                            [  OK  ]
[root@localhost ~]# 

/etc/init.d/NetworkManager has:


        if [ ! -e /var/lock/subsys/named ]; then
                service named start
        fi

Didn't see a 'Requires' for bind/etc.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.2.svn2833.fc8

How reproducible:
Yes

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2007-09-20 19:30:52 EDT

*** This bug has been marked as a duplicate of 298841 ***

Note You need to log in before you can comment on or make changes to this bug.