Bug 299501 - misreports selinux
misreports selinux
Status: CLOSED DUPLICATE of bug 255101
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 19:37 EDT by Dave Jones
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-01 00:50:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2007-09-20 19:37:56 EDT
during firstboot, the hardware profile always seems to state..

SELinux enabled: False
SELinux Enforce: Disabled

Regardless of what the option chosen in the earlier SELinux screen was.
(I left it at its default of 'enforcing', so it shouldn't be disabled at all).
Comment 1 Dave Jones 2007-10-01 00:50:37 EDT

*** This bug has been marked as a duplicate of 255101 ***

Note You need to log in before you can comment on or make changes to this bug.