Bug 299591 - no nautilus on login
no nautilus on login
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: online-desktop (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 21:59 EDT by cje
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-21 12:23:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cje 2007-09-20 21:59:02 EDT
Description of problem:
nautilus sometimes doesn't start.  clicking on 'More' in the 'Files' section of
bigboard (which fails because my 'Desktop' folder has been renamed to a
different language) causes it (nautilus) to (re)start.

Version-Release number of selected component (if applicable):
online-desktop-0.2.12-2.fc8

How reproducible:
often (most logins)

Steps to Reproduce:
1.select online desktop session
2.log in
3.
  
Actual results:
blank white screen, no icons, right-click does nothing

Expected results:
regular nautilus-driven desktop with background, icons and context-menu.

Additional info:
Comment 1 Colin Walters 2007-09-21 12:23:57 EDT
This change was intentional; the idea was that the online desktop was focused
around the web, not local files.  However, I've reverted this change for now.

I hopefully fixed the Desktop translation issue in a new bigboard package just
uploaded.
Comment 2 cje 2007-09-27 13:02:53 EDT
i half-suspected it was deliberate.  i like the idea - was just a pain losing
the ability to have a desktop background.  if we could restore that
functionality and maybe still have a desktop context menu (and if it worked the
same at every login!) then i'd be all for it.  but i suppose i could just tell
nautilus not to show any desktop icons.  maybe we could just change the nautilus
desktop icon defaults in gconf?

oh, and i've tried the Desktop translation thing and that looks like it's
working just fine now.  :-)

Note You need to log in before you can comment on or make changes to this bug.