Bug 299911 - We need SB800 pci.ids file updated in RHEL4.7
Summary: We need SB800 pci.ids file updated in RHEL4.7
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: hwdata   
(Show other bugs)
Version: 4.5
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature, OtherQA
Depends On:
Blocks: 335381 367631 430698
TreeView+ depends on / blocked
 
Reported: 2007-09-21 09:41 UTC by Shane Huang
Modified: 2009-06-20 01:03 UTC (History)
4 users (show)

Fixed In Version: RHEA-2008-0765
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 20:03:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2008:0765 normal SHIPPED_LIVE hwdata enhancement update 2008-07-23 17:18:31 UTC

Description Shane Huang 2007-09-21 09:41:35 UTC
This is for requirements phase to RHEL4.7
the official pci.ids will be updated in the future for SB800.
http://pciids.sourceforge.net/

Comment 1 Bhavna Sarathy 2007-10-17 17:39:29 UTC
Russ, please assign this bug to the person who pulls down the pci.ids from
source forge.   Is this a kernel component or a userland component?


Comment 2 Andrius Benokraitis 2007-10-22 22:43:17 UTC
Maybe udev?

Comment 3 Andrius Benokraitis 2008-02-14 18:07:56 UTC
Phil - please let me know if this is or is not in your court, and what if
anything AMD must do to help fulfill this request. Thanks!

Comment 4 Andrius Benokraitis 2008-02-14 18:17:24 UTC
AMD: Does Red Hat have this hardware in house? What's the status of this request?

Comment 5 Shane Huang 2008-02-15 07:01:12 UTC
We added/modifed some SB800 related PCI IDs such as:
http://pci-ids.ucw.cz/iii/?i=1002
4390 SB700/SB800 SATA Controller [IDE mode] 
4391 SB700/SB800 SATA Controller [AHCI mode] 
4392 SB700/SB800 SATA Controller [Non-RAID5 mode] 
4393 SB700/SB800 SATA Controller [RAID5 mode] 
4394 SB700/SB800 SATA Controller [SATA and FC Enabled] 
4395 SB800 SATA Controller [Storage mode with HyperFlash-PCIE] 

This bugzilla was created just to remind you to apply these updates,
since I saw one step named:
"Final PCI IDs pulled from SourceForge.net:"
in the RHEL4.7 schedule, so I think this bugzilla is useless and can
be closed, or just be kept as a reminder.

Thanks


Comment 6 Phil Knirsch 2008-02-15 10:52:52 UTC
Verified that the entries are upstream and in the current pci.ids cut for
RHEL-4.7, so things look done and ready from hwdata side.

Read ya, Phil

Comment 11 errata-xmlrpc 2008-07-24 20:03:25 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0765.html

Comment 12 Chris Ward 2008-07-29 07:27:09 UTC
Partners, I would like to thank you all for your participation in assuring the
quality of this RHEL 4.7 Update Release. My hat's off to you all. Thanks.


Note You need to log in before you can comment on or make changes to this bug.