Bug 3005 - hyphenation broken
Summary: hyphenation broken
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-24 16:58 UTC by ews
Modified: 2015-01-07 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-24 18:32:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ews 1999-05-24 16:58:58 UTC
The shipped format for latex in tetex-latex-0.9-17 has set
\lefthyphenmin=-1
\righthyphenmin=0
These should be 2 and 3 for english, respectively.

Netnews articles suggest this is caused by using an
outdated version of the beta babel package.

Comment 1 Jay Turner 1999-05-24 18:32:59 UTC
In the /usr/share/texmf/tex/latex/base/hyphen.ltx file in 0.9-17,
these parameters are set correctly with
\lefthyphenmin=2
\righthyphenmin=3


------- Email Received From  Ed Sznyter <ews@SD.Market.NET> 06/01/99 18:47 -------


Note You need to log in before you can comment on or make changes to this bug.