Bug 30109 - No logout confirmation dialog in KDE2
Summary: No logout confirmation dialog in KDE2
Status: CLOSED DUPLICATE of bug 26350
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-28 23:08 UTC by Hugh Eaves
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 23:08:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hugh Eaves 2001-02-28 23:08:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.1-0.1.14 i686; en-US; 0.7)
Gecko/20010220


When selecting the logout option from the KDE application menu, KDE logs
out immediately with no confirmation, even if the confirmation option is
enabled in the control center.

Reproducible: Always
Steps to Reproduce:
1.Enable confirmation option on control center (it is enabled by default)
2.Select Logout option from application menu
3.
	

Actual Results:  KDE exits immediately, closing all open applications.

Expected Results:  KDE displays logout confirmation dialog.

Comment 1 Bernhard Rosenkraenzer 2001-03-01 12:48:37 UTC
Please check whether a bug has already been reported before reporting it again.


*** This bug has been marked as a duplicate of 26350 ***

Comment 2 Hugh Eaves 2001-03-01 13:09:39 UTC
I did check. The bug number 26350 that you marked as a duplicate of this bug in 
not publically viewable. Therefore I had no way of knowing that it was already 
reported.



Note You need to log in before you can comment on or make changes to this bug.