Bug 30110 - Gnome session manager crash
Gnome session manager crash
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-28 18:32 EST by John A. Hull
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 12:33:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John A. Hull 2001-02-28 18:32:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; DigExt)


Gnome session manager crashes when the welcome window is clicked on with 
the mouse as Gnome is loading. 

Reproducible: Always
Steps to Reproduce:
1. Use the graphical login and log in to Gnome
2. Click on the welcome window right away
3. Window pops up with error message
4. Click OK, GNOME aborts back to graphical login

	

Actual Results:  Windows pops up that says "GNOME session manager (Process 
11173) has crashed due to a fatal error (segmentation fault)."

After clicking OK, GNOME aborts and graphical login returns.

Expected Results:  No error.
Comment 1 David Mason 2001-02-28 18:41:14 EST
Supposedly there is a fix in the GNOME CVS for this - assigning, will apply
Comment 2 Glen Foster 2001-03-02 12:41:16 EST
We (Red Hat) really need to fix this before next release.
Comment 3 Havoc Pennington 2001-03-02 13:41:27 EST
This is fixed in ~hp/gnome-core-1.2.4-10.src.rpm, it's just waiting on someone
with the right permissions to put it in the tree.
Comment 4 Havoc Pennington 2001-03-06 12:33:02 EST
Now built in 7.1test
Comment 5 Preston Brown 2001-03-13 18:11:19 EST
built into 7.1.  Available via rawhide.

Note You need to log in before you can comment on or make changes to this bug.