Bug 30130 - Throws an error when trying to save
Summary: Throws an error when trying to save
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: vt   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-01 03:48 UTC by John Morris
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 03:48:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Morris 2001-03-01 03:48:37 UTC
Duplicate this problem by starting the program, add a couple of items and
then try to save.  You should see 'Error: unknown option "-title"'

I removed that option from /usr/lib/vt/lib/misc.tcl line 225 and it appears
to not only save the project, it looks like it loads it back in again.

Comment 1 Tim Powers 2001-03-01 17:06:21 UTC
I have updated the package to 1.5.1b3. It works much better and fixes this 
problem. You can either wait until rawhide is updated to get it, or get it now 
from:

http://people.redhat.com/timp/RPMS/vt-1.5.1b3-1.noarch.rpm

You will need the rpm updates for 6.2 if you haven't already applied them (in 
order to install this package).

Tim




Note You need to log in before you can comment on or make changes to this bug.