Bug 301321 - Applet doesn't run
Applet doesn't run
Status: CLOSED DUPLICATE of bug 240824
Product: Fedora
Classification: Fedora
Component: gnome-applet-music (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-21 16:37 EDT by Steve Fox
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-24 10:44:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steve Fox 2007-09-21 16:37:05 EDT
Description of problem:

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Right click on Panel and select "Add to Panel..."
2. Select 'Music Applet' from the dialog and click 'Add' button
Actual results:

Something flashes real briefly, but the applet does not get added to the panel.

Expected results:

Applet should stay loaded in panel

Additional info:

Running /usr/libexec/music-applet either in a console or in the GNOME F2 run
dialog doesn't help. Running from a console outputs no debugging information.
Comment 1 Peter Gordon 2007-09-21 18:37:22 EDT
Hi, Steve; and thanks for the bug report.

Does this issue only happen after you've restarted X or logged into a separate
desktop session? Does it properly run after rebooting? If so, you may
experiencing bug 240824.

Comment 2 Steve Fox 2007-09-24 10:44:01 EDT
Yes, rebooting fixed the problem. In my case, I didn't crash X, but did logout,
then back in. I'll close this and note this on the other bug. Thanks.

*** This bug has been marked as a duplicate of 240824 ***

Note You need to log in before you can comment on or make changes to this bug.