Bug 301371 - Cursor gamma
Cursor gamma
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-21 17:08 EDT by Jakub 'Livio' Rusinek
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 08:58:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
X11 configuration file (1.26 KB, application/octet-stream)
2007-09-24 08:22 EDT, Jakub 'Livio' Rusinek
no flags Details
Log (17.25 KB, text/plain)
2007-09-24 08:23 EDT, Jakub 'Livio' Rusinek
no flags Details

  None (edit)
Description Jakub 'Livio' Rusinek 2007-09-21 17:08:13 EDT
Description of problem:

When gamma is set, cursor is dark anyway.

Version-Release number of selected component (if applicable):

Not important/all versions.

How reproducible:

Always.

Steps to Reproduce:

Set gamma to 3.0 and look at cursor - it is dark (not brightened by Xgamma).
  
Actual results:

Cursor is dark.

Expected results:

Cursor is bright.

Additional info:

Cursor isn't brightened in every distribution.
Comment 1 Matěj Cepl 2007-09-24 07:50:39 EDT
Hmm, cannot reproduce on F7 with the latest updates
(xorg-x11-server-utils-7.2-1.fc7) -- cursor gets as washed out as the rest of
the screen. Is there anything else you could tell us about your configuration of
Xorg? 

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Jakub 'Livio' Rusinek 2007-09-24 08:22:13 EDT
Created attachment 204081 [details]
X11 configuration file
Comment 3 Jakub 'Livio' Rusinek 2007-09-24 08:23:57 EDT
Created attachment 204091 [details]
Log
Comment 4 Jakub 'Livio' Rusinek 2007-09-24 08:25:42 EDT
I had many situations - with and without xorg.conf and always when I was playing
with xgamma command, my cursor was dark.

Even on my old video card - ATI 3DRage.
Comment 5 Matěj Cepl 2007-09-24 08:58:18 EDT
Thanks for the report. We are sorry that we cannot help you with your problem,
but we are not able to support binary-only drivers. If you would be able to
reproduce this issue using only open source software, please, reopen this bug
with the additional information, but in meantime I have no choice than to close
this bug as CANTFIX (because we really cannot fix it).

For users who are experiencing problems installing, configuring, or using the
unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides
indirect customer support via an online web based support forum.  Nvidia
monitors these web forums for commonly reported problems and passes them on to
Nvidia engineers for investigation.  Once they've isolated a particular problem,
it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have
experienced the particular problem may be able to assist.  If there is a real
bug occuring, Nvidia will be able to determine this, and will likely resolve the
issue in a future driver update for the operating system releases that they
officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring
technical support may also find the various X.Org, XFree86, and Red Hat mailing
lists helpful in finding assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo

Note You need to log in before you can comment on or make changes to this bug.