Bug 301541 - Some documentation should be fixed.
Some documentation should be fixed.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: drupal (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-22 01:33 EDT by Robert P. J. Day
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 10:34:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2007-09-22 01:33:08 EDT
A couple low-priority bits of documentation correction:

1) The file "INSTALL.mysql.txt" might mention that you need the php-mysql
package, since there is nothing that suggests this and it's necessary if you're
going to use MySQL as the DB backend.

2) The file "drupal-README.fedora" suggests to set the perms on the settings.php
file to 644.  I believe this should say 666, for writability during the setup
process.
Comment 1 Jon Ciesla 2007-09-24 07:56:38 EDT
Comitted changes to CVS.  Made all changes in drupal-README.fedora.  Currently
trying to get 254228 worked out, will do one rebuild for both.
Comment 2 Jon Ciesla 2007-10-23 10:34:39 EDT
In new build.

Note You need to log in before you can comment on or make changes to this bug.