Bug 301581 - No more compiz avaiable.
No more compiz avaiable.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-22 06:18 EDT by Steve
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: f8test3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-04 07:05:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (609 bytes, application/octet-stream)
2007-09-22 06:18 EDT, Steve
no flags Details
Xorg.0.log (109.92 KB, text/plain)
2007-09-24 10:09 EDT, Steve
no flags Details

  None (edit)
Description Steve 2007-09-22 06:18:16 EDT
Description of problem:
Since f8test2, when enabling desktop-effects, there is no more compiz available.
It was available in f8test1.

Version-Release number of selected component (if applicable):
compiz-0.5.2-11.0ec3ec.fc8

How reproducible:


Steps to Reproduce:
1.Enable Desktop Effects
2.See how it doesn't work
3.
  
Actual results:
Compiz is not working in f8test2

Expected results:
Compiz should work as in f8test1

Additional info:
$ compiz --replace
_IceTransOpen: Unable to Parse address 
compiz (core) - Fatal: GLX_EXT_texture_from_pixmap is missing
compiz (core) - Error: Failed to manage screen: 0
compiz (core) - Fatal: No manageable screens found on display :0.0

I have a ATI Radeon 9800 Pro Card.
Comment 1 Steve 2007-09-22 06:18:16 EDT
Created attachment 202961 [details]
xorg.conf
Comment 2 Matěj Cepl 2007-09-24 07:52:35 EDT
Could we get /var/log/Xorg.0.log as well, please?
Comment 3 Steve 2007-09-24 10:09:02 EDT
Created attachment 204151 [details]
Xorg.0.log
Comment 4 Steve 2007-10-04 07:05:49 EDT
Fixed in f8test3.

Note You need to log in before you can comment on or make changes to this bug.