Bug 30160 - (i815) Abiword freeze X-Server
(i815) Abiword freeze X-Server
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Aaron Brown
www.abiword.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-01 05:47 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 07:29:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-03-01 05:47:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


Hardware: Compaq Deskpro EN
          VGA: Intel 815 Chipset
          Network: Intel Pro 100 VM

Reproducible: Always
Steps to Reproduce:
1.login in runlevel 5 with gnome
2.run abiword
3.then is the machine freezed
no chance to reboot
Comment 1 Bernhard Rosenkraenzer 2001-03-02 03:25:08 EST
Can't reproduce this here with Matrox cards. I suppose this is some weird bug in
your X server, reassigning to XFree86.
Comment 2 Tim Waugh 2001-03-05 10:54:27 EST
This'll be the font server I expect.  If you switch to a virtual console with
Ctrl-Alt-F1 and log in, what does '/sbin/service xfs status' say?
Comment 3 Need Real Name 2001-03-28 07:02:09 EST
i am sorry .. the problem dos not come back
after a cold reboot of the system !!!
Comment 4 Mike A. Harris 2001-03-28 07:29:50 EST
So would you say it works now?  Perhaps it was a kernel freeze, or
random glitch of some kind?
Comment 5 Mike A. Harris 2001-04-02 10:00:37 EDT
Closing as you indicated it doesn't recur.

Note You need to log in before you can comment on or make changes to this bug.