Bug 30161 - Problem mounting smbfs
Problem mounting smbfs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-01 06:04 EST by Inger Karin Haarbye
Modified: 2007-03-26 23:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 09:50:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2001-03-01 06:04:31 EST
"smbmount" or "mount -t smbfs" give serious problem on Wolverine.
When trying to mount the remote smb-filesystem - I can't access it. "df"
tells me that the 
remote file-system is mounted. "ls" shows no files, "mc" tells me that it
can't access "pub" (or whereever I mount the smb file-system) "File 'tmp'
exists but can not be stat-ed: No such file or directory".

No problem to access the Wolverin smb-filesystem from other boxes on the
network.

Don't know if this is a "mount" or a "samba"-bug
Comment 1 Jose Mercado 2001-03-01 16:27:56 EST
Which kernel rpm are you using?  I already pointed this bug out; supposedly it
is fixed in rawhide.
Comment 2 Inger Karin Haarbye 2001-03-01 16:56:27 EST
I use the Wolverine kernel: kernel-2.4.1-0.1.9 (for i686 I guess).
Comment 3 Bernhard Rosenkraenzer 2001-03-02 03:22:19 EST
Assigning to kernel
Comment 4 Henri Schlereth 2001-03-02 09:50:50 EST
I saw this problem as well with the i586 Wolverine.
Comment 5 Michael K. Johnson 2001-03-02 14:23:28 EST
Rawhide is 2.4.1-0.1.14 last I checked.

If it's not fixed in that kernel (or later from rawhide), please
re-open this bug report.  Thanks!
Comment 6 Henri Schlereth 2001-03-03 17:41:28 EST
Sorry Netscape crashed on me while I was making an entry. Tested this against
the 
Rawhide kernel and it is indeed fixed. Also shift this bug to where it actually
belongs
since this was a beta-testers bug and shouldnt have been filed under Public -
Wolverine.

Note You need to log in before you can comment on or make changes to this bug.