Bug 30172 - Can't boot from CD on Toshiba
Summary: Can't boot from CD on Toshiba
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-01 15:23 UTC by Inger Karin Haarbye
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-10 02:04:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Inger Karin Haarbye 2001-03-01 15:23:00 UTC
Toshiba Satellite 2180, Satellite Pro 4280 and 4290 don't boot from
installation CD. Installation with boot from floppy works.

Comment 1 Michael Fulbright 2001-03-01 17:31:35 UTC
Have you booted from the CD device before?

Comment 2 Inger Karin Haarbye 2001-03-01 18:19:53 UTC
Everything works OK with RedHat 7.0 installation (included boot from
installation-CD).

Comment 3 R P Herrold 2001-03-02 02:28:08 UTC
On Thu, 15 Feb 2001 mattdm@mattdm.org wrote:

> Anyone else have a toshiba laptop?

Yes -- I reported a MM CDR CD-boot issue -- installed B1 fine
with a floppy boot.img

----------------------------------------------------

I could not boot 7.1B1; I cannot boot 7.1RC1 with my toshiba laptop either ...

... It did install 7.0 official pressed CD's ...  EWT <?>'s comment today was
that 2.88 images were being used, and this may be a factor ...


Comment 4 R P Herrold 2001-03-07 00:38:04 UTC
I re-verified that the pressed CD Official set 7.0 WILL boot on my Toshiba ...
it does without any issue.


Comment 5 Michael Fulbright 2001-03-09 16:25:23 UTC
Just so I'm clear, you can do a CDROM install using a boot floppy though, correct?

Comment 6 R P Herrold 2001-03-09 19:26:22 UTC
Herrold: as to 7.1RC2 -- I will test this PM and report

Comment 7 Inger Karin Haarbye 2001-03-09 21:00:27 UTC
I have had no (other) problems with CDROM install on my Toshiba(s) - I have
tried Fisher, Wolverine and RC2. I have to _boot_ from floppy, but installation
from CD works fine :-)

Comment 8 R P Herrold 2001-03-10 02:04:11 UTC
Tested on Toshiba 490XCDT witha floppy boot, and locally burned CD's (in IBM
marque media) with 7.1RC2 with no issues ... Works for me ... as they say.

Comment 9 Michael Fulbright 2001-03-20 17:31:52 UTC
We are using a 2.88M boot image on the CD boot now, perhaps the Toshiba does not
support this.

Probably not an issue we can correct since its a BIOS issue.


Note You need to log in before you can comment on or make changes to this bug.