Bug 301841 - kdebase: "Root Shell" sessions will not close
kdebase: "Root Shell" sessions will not close
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 253377 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-22 18:25 EDT by Peter Fernandes
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-27 07:53:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Fernandes 2007-09-22 18:25:05 EDT
Description of problem:
Sessions in the root terminal (konsole --type su) will not close properly.  This
includes the closing of tabs with the close tab button or otherwise, or even one
session by using the window manager's "X" button to close the window.  In the
latter case, Konsole reports that the application running "does not respond to
the close request" and allows for the session to be closed forceably.

Version-Release number of selected component (if applicable):


How reproducible:
ALways

Steps to Reproduce:
1. Open a "Root Shell" in Konsole (konsole --type su)
2. Try closing the session in any manner.
  
Actual results:
Nothing happens except for using the 'X' button in the window border itself, in
which the aforementioned warning comes up.

Expected results:
The session will close normally.
Comment 1 Kevin Fenzi 2007-09-23 12:35:17 EDT
This appears to be a issue with konsole... not the Xfce Terminal application. 
Reassigning to the kdebase package (which contains konsole). 

Thanks for the bug report. 
Comment 2 Ngo Than 2007-09-27 07:53:40 EDT
it's fixed in kdebase-3_5_7-15_fc8
Comment 3 Rex Dieter 2007-10-08 08:23:57 EDT
*** Bug 253377 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.