Bug 30188 - installing with kickstart, installer says I have found a bug
installing with kickstart, installer says I have found a bug
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-01 13:05 EST by Patrice Dumas
Modified: 2007-03-26 23:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 13:11:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt I saved on a floppy when requested (22.90 KB, text/plain)
2001-03-01 13:07 EST, Patrice Dumas
no flags Details
the ks.cfg file (623 bytes, text/plain)
2001-03-01 13:10 EST, Patrice Dumas
no flags Details

  None (edit)
Description Patrice Dumas 2001-03-01 13:05:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)


using kickstart, after choosing mount points the installer crashed saying I
had found a bug. I join my ks.cnf and the anaconda.txt I saved

Reproducible: Didn't try
Comment 1 Patrice Dumas 2001-03-01 13:07:23 EST
Created attachment 11462 [details]
anacdump.txt I saved on a floppy when requested
Comment 2 Patrice Dumas 2001-03-01 13:10:37 EST
Created attachment 11463 [details]
the ks.cfg file
Comment 3 Michael Fulbright 2001-03-02 11:26:57 EST
Its "X Window System", not "X Window Support"

Note You need to log in before you can comment on or make changes to this bug.