Bug 301901 - Intelligent Anaconda-Installer + using web
Intelligent Anaconda-Installer + using web
Status: CLOSED DUPLICATE of bug 315121
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-22 19:17 EDT by Matthias R. Wiora
Modified: 2007-12-18 14:32 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 14:32:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias R. Wiora 2007-09-22 19:17:59 EDT
hello!

Last time I get an error, that a file on my cd is corrupted. So i had to 
download the whole installer-cd from the internet again, to rescue my 
installation.

It would be much easier and very nice, if the anaconda-installer would be 
looking after this file at an standard ftp/http location in the internet.
So the corrupted file would be downloaded from the internet and the 
installation could going on.

greetz µatthew
Comment 1 Chris Lumens 2007-12-18 14:32:34 EST
This is essentially the same request as another bug I have on my list, so I'm
marking this one as a dupe of that.  The basic request is the ability to change
the installation source from within the second stage.  I hope to have this done
for F9.

*** This bug has been marked as a duplicate of 315121 ***

Note You need to log in before you can comment on or make changes to this bug.