Bug 30193 - Installer hang up shortly after framebuffer is started up
Installer hang up shortly after framebuffer is started up
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-01 14:02 EST by Bill Huang
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 21:18:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hwconf of the machine (1.51 KB, text/plain)
2001-03-01 14:12 EST, Bill Huang
no flags Details
output of lspci (450 bytes, text/plain)
2001-03-01 14:13 EST, Bill Huang
no flags Details
cpuinfo (309 bytes, text/plain)
2001-03-01 21:18 EST, Bill Huang
no flags Details

  None (edit)
Description Bill Huang 2001-03-01 14:02:50 EST
(Originally reported by Hamada)
GUI mode install from CDROM,installer hang up shortly after FrameBuffer is
started up.

Test machine: EPSON CardPC

But,Fisher can be installed on the same machine.

hwconf and lspci of the machine are attached.
Comment 1 Bill Huang 2001-03-01 14:12:32 EST
Created attachment 11465 [details]
hwconf of the machine
Comment 2 Bill Huang 2001-03-01 14:13:24 EST
Created attachment 11466 [details]
output of lspci
Comment 3 Arjan van de Ven 2001-03-01 15:43:35 EST
What CPU?
If it is a Cyrix based CPU we know what the problem is and have it fixed
in later kernels.
Comment 4 Bill Huang 2001-03-01 16:59:37 EST
Sorry,I am not sure.I will ask Hamada-san to send us the cpuinfo.
Comment 5 Bill Huang 2001-03-01 17:03:37 EST
According to the output of lspci,I guess it is a Cryix base CPU.
Comment 6 Bill Huang 2001-03-01 21:18:41 EST
Created attachment 11523 [details]
cpuinfo
Comment 7 Michael K. Johnson 2001-03-01 21:57:47 EST
Should be fixed in recent kernels.  The next rawhide (2.4.2-0.1.19 or
later) is worth testing.  Reopen this bug if that doesn't fix it.

Note You need to log in before you can comment on or make changes to this bug.