Bug 30193 - Installer hang up shortly after framebuffer is started up
Summary: Installer hang up shortly after framebuffer is started up
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-01 19:02 UTC by Bill Huang
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 02:18:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hwconf of the machine (1.51 KB, text/plain)
2001-03-01 19:12 UTC, Bill Huang
no flags Details
output of lspci (450 bytes, text/plain)
2001-03-01 19:13 UTC, Bill Huang
no flags Details
cpuinfo (309 bytes, text/plain)
2001-03-02 02:18 UTC, Bill Huang
no flags Details

Description Bill Huang 2001-03-01 19:02:50 UTC
(Originally reported by Hamada)
GUI mode install from CDROM,installer hang up shortly after FrameBuffer is
started up.

Test machine: EPSON CardPC

But,Fisher can be installed on the same machine.

hwconf and lspci of the machine are attached.

Comment 1 Bill Huang 2001-03-01 19:12:32 UTC
Created attachment 11465 [details]
hwconf of the machine

Comment 2 Bill Huang 2001-03-01 19:13:24 UTC
Created attachment 11466 [details]
output of lspci

Comment 3 Arjan van de Ven 2001-03-01 20:43:35 UTC
What CPU?
If it is a Cyrix based CPU we know what the problem is and have it fixed
in later kernels.

Comment 4 Bill Huang 2001-03-01 21:59:37 UTC
Sorry,I am not sure.I will ask Hamada-san to send us the cpuinfo.

Comment 5 Bill Huang 2001-03-01 22:03:37 UTC
According to the output of lspci,I guess it is a Cryix base CPU.

Comment 6 Bill Huang 2001-03-02 02:18:41 UTC
Created attachment 11523 [details]
cpuinfo

Comment 7 Michael K. Johnson 2001-03-02 02:57:47 UTC
Should be fixed in recent kernels.  The next rawhide (2.4.2-0.1.19 or
later) is worth testing.  Reopen this bug if that doesn't fix it.


Note You need to log in before you can comment on or make changes to this bug.