Bug 301931 - blank name will be replaced
blank name will be replaced
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-22 20:07 EDT by Matthias R. Wiora
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-23 02:29:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 479445 None None None Never

  None (edit)
Description Matthias R. Wiora 2007-09-22 20:07:35 EDT
Description of problem:
Hello!
If I tried to blank the Name "Mensch gegen GNU Chess" the name was 
automatically replaced by "Mensch gegen GNU Chess". Only if I typed a sign like 
"M" and blanked the rest of the input field I succeeded.

Perhaps this bug can be fixed
greetz µatthew

How reproducible:

Start glchess
New Game
blank the name input-field
Comment 1 Hans de Goede 2007-09-23 02:29:06 EDT
I can reproduce this with the latest gnome-games (Notice as of F-7 glchess is
part of gnome-games). Since my python-GTK-foo isn't very good I've filed this
upstream and will let upstream handlie this:
http://bugzilla.gnome.org/show_bug.cgi?id=479445

Note You need to log in before you can comment on or make changes to this bug.