Bug 30227 - Version of jed shipped with 7.0 is archaic
Summary: Version of jed shipped with 7.0 is archaic
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: jed   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-01 21:36 UTC by Tom Culliton
Modified: 2014-03-17 02:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 21:36:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Culliton 2001-03-01 21:36:05 UTC
The version shipped with the Redhat Linux hasn't changed in several
releases while the current version of the software avaialbe from the author
includes many improvements and fixes.

Comment 1 Bill Nottingham 2001-03-01 21:54:23 UTC
The (mostly) current version is in rawhide.


Note You need to log in before you can comment on or make changes to this bug.