Bug 30247 - LVM failed to set up
LVM failed to set up
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-03-01 21:08 EST by Bill Huang
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-06 17:53:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
hwconf (1.93 KB, text/plain)
2001-03-01 21:12 EST, Bill Huang
no flags Details
lspci output (607 bytes, text/plain)
2001-03-01 21:13 EST, Bill Huang
no flags Details
output of dmesg (5.42 KB, text/plain)
2001-03-01 21:14 EST, Bill Huang
no flags Details

  None (edit)
Description Bill Huang 2001-03-01 21:08:57 EST
(Originally reported by Hamada)
Tried to use LVM on wolverine

1. changed partition id of /dev/hda11 /dev/hda12 /dev/hda13 to ox8e

pvcreate /dev/hda11 /dev/hda12 /dev/hda13
vgcreate lvm01 /dev/hda11 /dev/hda12 /dev/hda13
lvcreate -L 600M -n lv01 lvm01
mke2fs /dev/lvm01/lv01

2. made /home file system

3. system is rebooted,it told that the volume made before is NOT available.
rc.sysinit:Setting up LVM:failed

4.tried to
vgchange --available y lvm01

the volume was still NOT availble

5. Tried to
vgchange --available n lvm01

6. Unable to handle kernel paging request at virtual address

The information about the test machine are attached.
Comment 1 Bill Huang 2001-03-01 21:12:49 EST
Created attachment 11520 [details]
Comment 2 Bill Huang 2001-03-01 21:13:29 EST
Created attachment 11521 [details]
lspci output
Comment 3 Bill Huang 2001-03-01 21:14:24 EST
Created attachment 11522 [details]
output of dmesg
Comment 4 Arjan van de Ven 2001-03-07 08:06:04 EST
LVM seems to be too unstable to ship. 
We disabled it in our configurations.

Note You need to log in before you can comment on or make changes to this bug.