Bug 302721 - HWCERT: Dell PowerEdge 6950
HWCERT: Dell PowerEdge 6950
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Xu Bo
Gary Case
http://www.dell.com/content/products/...
PowerEdge
:
Depends On: 227923
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-24 03:41 EDT by srinivas
Modified: 2010-08-05 07:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 07:08:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Certification results for PowerEdge 6950 on RHEL 5 x86_64. (434.35 KB, application/x-redhat-package-manager)
2007-09-24 03:41 EDT, srinivas
no flags Details
PowerEdge_6950-Tikanga5_x86_64-xen-CORE_INFO.rpm (377.45 KB, application/octet-stream)
2007-09-26 10:42 EDT, srinivas
no flags Details
PowerEdge_6950-Tikanga5_x86_64-xen-CORE_INFO.rpm (377.45 KB, application/x-rpm)
2007-09-26 21:40 EDT, QinXie
no flags Details
Cert results of PE 6950 (537.77 KB, application/octet-stream)
2007-11-29 07:17 EST, srinivas
no flags Details
Cert results of PE 6950 (501.87 KB, application/octet-stream)
2007-11-30 06:05 EST, srinivas
no flags Details
Cert results of PE 6950 (409.13 KB, application/octet-stream)
2007-11-30 06:06 EST, srinivas
no flags Details
Cert results of PE 6950 (471.95 KB, application/octet-stream)
2007-11-30 08:03 EST, srinivas
no flags Details

  None (edit)
Description srinivas 2007-09-24 03:41:06 EDT
Red Hat Hardware Certification Submitted

Product:	Red Hat Enterprise Linux
Version:	5
Make:		unknown
Model:		PowerEdge 6950
Vendor: 	Dell
Category:	Server
Reporter:	srinivas_ramanatha@dell.com

Created an attachment (id=203931)
PowerEdge_6950-Tikanga5_x86_64-CORE-INFO-MEMORY.rpm 

Kernel Version: kernel-2.6.18-8.el5

Please note the following failures:
FAILED: Incorrect memory amount

Results:
-----------------

0   PASSED   INFO
    PASSED   MEMORY
    PASSED   CORE
Comment 1 QinXie 2007-09-25 00:56:21 EDT
Hi srinivas, 

It seems Dell PowerEdge 6950   is in the certified list of RHEL5. Could you tell
me the purpose of opening a new cert, spec changed or some other reason?

Thanks 
QinXie
Comment 2 srinivas 2007-09-25 01:41:46 EDT
There has been a processor refresh on PE6950 which now has support for AMD 
Quad core processors and the max memory supported on the system has changed to 
128GB. These certs have been executed on these configurations and hence the 
new cert results have been uploaded.
Comment 3 QinXie 2007-09-25 02:38:13 EDT
Hi srinivas,
The memory item of the spec said: 
Up to 64GB (16 DIMM slots): 512MB/1GB/2GB/4GB DDR2 667MHz ECC SDRAM (Minimum 2GB)
Could you help to comfirm?
Thanks 
QinXie

Comment 4 srinivas 2007-09-25 02:51:29 EDT
This memory refresh would be supporting 8GB DIMMs across 16 DIMM slots.
Hence max memory would be 8GB X 16 DIMM slots = 128 GB.
Hope this helps.
Comment 5 srinivas 2007-09-25 05:30:28 EDT
There has been a processor refresh on PE6950 which now has support for AMD 
Quad core processors and the max memory supported on the system has changed to 
128GB. These certs have been executed on these configurations and hence the 
new cert results have been uploaded.
Comment 6 QinXie 2007-09-25 22:28:31 EDT
Hi srinivas,
The plan for refresh items you mentioned is added. Please run tests and uploatd
the results.
Thanks
QinXie
Comment 7 srinivas 2007-09-26 02:43:16 EDT
The results for refresh items have been attached with the Bugzilla.
Comment 8 Xu Bo 2007-09-26 02:57:47 EDT
srinivas,
The test results you provided are insufficient. We need the 32-bit test results
and the full virtualization test on 32-bit and 64-bit. 

Would you please get the test which I mentioned above and upload the RPM to this
bug? Please refer to the "Test Plan Progress" for more info (search for the
keyword -- Test Plan to locate it in this page).

Thanks,
/Xu
Comment 9 srinivas 2007-09-26 10:42:22 EDT
Created attachment 207181 [details]
PowerEdge_6950-Tikanga5_x86_64-xen-CORE_INFO.rpm
Comment 10 srinivas 2007-09-26 10:45:17 EDT
The cert results for RHEL 5 xen kernel have been uploaded. The certs are being
run only for core and info. Memory certs have been excluded since the max memory
supported by xen kernel is 64GB which has been already certified.
Comment 11 QinXie 2007-09-26 21:40:24 EDT
Created attachment 207791 [details]
PowerEdge_6950-Tikanga5_x86_64-xen-CORE_INFO.rpm

xen result, cqin uploaded, Sep.27

Kernel Version: kernel-xen-2.6.18-8.el5

Results:
----------------
0   PASSED   INFO
    PASSED   CORE
Comment 12 QinXie 2007-09-26 22:10:30 EDT
Hi srinivas,
You don't need to upload the core test for RHEL xen kernel.
Plz creat a FV guest, and run the core, memory, storage and network test in the
FV guest .  And upload the result RPMs. 
Thanks
QinXie
Comment 13 YangKun 2007-11-21 04:43:04 EST
Hi srinivas,
You don't need to upload the core test for RHEL xen kernel.
Plz creat a FV guest, and run the core, memory, storage and network test in the
FV guest .  And upload the result RPMs. 
Thanks
QinXie

Comment 14 srinivas 2007-11-29 07:17:21 EST
Created attachment 272891 [details]
Cert results of PE 6950

Kernel Version: kernel-2.6.18-53.el5

Please note the following failures:
Notes:
----------------
FAILED: Incorrect memory amount

Results:
----------------
0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 15 srinivas 2007-11-29 07:23:26 EST
Hi,

Please remove the processors from the test plan. Dell is not shipping this
processor with this platform. I have also run certifications using RHEL 5.1. So
Please go ahead and update the test plan with the available information.

Thanks
Srinivas.
Comment 16 srinivas 2007-11-30 06:05:02 EST
Created attachment 273641 [details]
Cert results of PE 6950

Kernel Version: kernel-2.6.18-53.el5

Please note the following failures:
Notes:
----------------
FAILED: Incorrect memory amount

Results:
----------------
0   PASSED   INFO
    PASSED   MEMORY
Comment 17 srinivas 2007-11-30 06:06:42 EST
Created attachment 273651 [details]
Cert results of PE 6950

Kernel Version: kernel-xen-2.6.18-53.el5

Results:
----------------
0   PASSED   INFO
    PASSED   MEMORY
Comment 18 srinivas 2007-11-30 08:03:12 EST
Created attachment 273751 [details]
Cert results of PE 6950

Kernel Version: kernel-xen-2.6.18-53.el5

Results:
----------------
0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 19 QinXie 2007-12-03 03:16:33 EST
Hi srinivas,

In comment #10, you said: "Memory certs have been excluded since the max memory
supported by xen kernel is 64GB which has been already certified."
In comment #15, you said: "Please remove the processors from the test plan. Dell
is not shipping this processor with this platform."

So seems nothing should be certified here, if yes, I will dump this cert. Do you
agree?

Thanks
QinXie
Comment 20 srinivas 2007-12-03 07:04:32 EST
QinXie,

Yes,You can dump this cert.

Thanks
Srinivas

Note You need to log in before you can comment on or make changes to this bug.