Bug 303461 - Add registration XMLRPC support for EUS
Add registration XMLRPC support for EUS
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Devel
All Linux
low Severity low
: ---
: ---
Assigned To: Bryan Kearney
John Sanda
:
Depends On: 348771
Blocks: 253920
  Show dependency treegraph
 
Reported: 2007-09-24 12:05 EDT by James Bowes
Modified: 2013-01-10 04:55 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.0.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 09:36:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Bowes 2007-09-24 12:05:50 EDT
Port registration xmlrpc changes from satellite for EUS. This includes the
'available_eus_channels' call.
Comment 1 James Bowes 2007-10-18 14:38:09 EDT
Using rhn_register, ensure that if you have zstream entitlements and a rhel 5.1
or rhel 4.6 machine you are able to select between the z and non-z channel.
Comment 2 John Sanda 2007-10-24 09:35:38 EDT
On the system subscription details page I only see rhel-i386-server-5.
Comment 3 James Bowes 2007-10-24 11:49:50 EDT
this is because of the bad data in rhndistchannel map.
Comment 4 James Bowes 2007-10-25 11:40:46 EDT
Rhel 4 channels are usable now.
Comment 5 John Sanda 2007-10-30 11:07:51 EDT
Verified in webqa.

Note You need to log in before you can comment on or make changes to this bug.