Bug 30387 - unresolved symbol errors in install.log
unresolved symbol errors in install.log
Status: CLOSED DUPLICATE of bug 30246
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
: 30386 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-02 16:56 EST by David Lawrence
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 16:57:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-03-02 16:56:12 EST
Using build tree qa0302.0 I encountered the following error in the
/tmp/install.log file
after doing a minimal install.

depmod: *** unresolved symbols in
/lib/modules/2.4.2-0.1.19/kernel/drivers/net/pcmcia/airo.o
Comment 1 David Lawrence 2001-03-02 16:57:10 EST
*** Bug 30386 has been marked as a duplicate of this bug. ***
Comment 2 David Lawrence 2001-03-02 17:15:11 EST

*** This bug has been marked as a duplicate of 30246 ***

Note You need to log in before you can comment on or make changes to this bug.