Bug 30409 - kickstart output from anaconda
Summary: kickstart output from anaconda
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-03 00:52 UTC by Need Real Name
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-04 15:45:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-03 00:52:19 UTC
it would be great to be able to run anaconda on an nstalled system and
generate kickstart configs.  This would be more comprehensive than ksconfig

Comment 1 Michael Fulbright 2001-03-04 01:49:43 UTC
Marked as a future feature request.

At some point there was a script that would do this - do you remember it alan?

Comment 2 Alan Cox 2001-03-04 15:45:52 UTC
mkkickstart 


Comment 3 Need Real Name 2001-03-28 06:55:06 UTC
thanks for the quick response. I am familiar with mkkickstart.
The reason I requested it be linked to anaconda was to get a "full" kickstart
config.  mkkickstart has been out of sync/incomplete at times with the latest
installer.


Note You need to log in before you can comment on or make changes to this bug.