Bug 30467 - Up2date -p hangs then aborts due to no response
Up2date -p hangs then aborts due to no response
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-03 08:00 EST by Peter Walker
Modified: 2015-01-07 18:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 20:38:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Walker 2001-03-03 08:00:04 EST
When I run up2date with the -p parameter, it checks my system for install
packages (presumably due to the disk thrashing) and then connects to the
server.

After an initial burst of communication across the internet connection the
system then does nothing.  Eventually the program exits with a message
stating it received no response back from the server.

This happens every single time I try to do this.  I have upgraded a number
of packages that the RHN update agent said I needed and am now trying to
update my system profile.

This has now made it impossible to use the update manager as the RHN does
not know about my newly upgraded packages.

My profiled registered on RHN is PepRedHat, I hope that you can get all the
information you need regarding my hardware/software from that profile.
That's what it's therefore isn't it?
Comment 1 Preston Brown 2001-03-14 17:23:24 EST
server side or network connection issue.
Comment 2 Peter Walker 2001-03-15 05:11:50 EST
Why was this closed?  I sent a email directly to P Brown asking for progress on 
this bug but got no response from him at all.

This bug is still happening!  What further response do you require?
Comment 3 Jay Turner 2001-03-15 08:28:15 EST
What version of up2date are you running?
Comment 4 Peter Walker 2001-03-15 08:34:41 EST
The latest verison that I downloaded via up2date when I installed the system.  
I'm not on the box right now but will send the version number when I get home 
tonight which is about 5 hours away.
Comment 5 Peter Walker 2001-03-17 04:02:21 EST
I am using version 2.1.7
Comment 6 Peter Walker 2001-03-20 07:25:08 EST
This is still happening and I have not been able to update my profile since I 
have upgraded all of my software via up2date.

I cannot setup a new profile either to try and get around the problem.
Comment 7 Peter Walker 2001-03-26 05:55:04 EST
Is there any news on this problem yet?
Comment 8 Peter Walker 2001-04-30 06:01:44 EDT
What is happening with this?  I am still waiting for a response and I still 
can't do the upgrade with up2date.
Comment 9 Adrian Likins 2001-07-05 20:38:06 EDT
There is a newer version of the client available (up2date-2.5.4). Is
this still a problem with that version?

Are you using a http proxy?  Or any other strange networking
setup (restrictive firewall, etc) that might be causing any issues. 

I havent seen any other reports of this, so my suspicion is that it
may be something particular to your networking setup. So, if you
know of anything that might be causing an issue we could replicate, it
would be helpful in tracking the problem down.
Comment 10 Jay Turner 2001-09-10 15:00:32 EDT
Closing this out due to lack of activity.  Assumming that the new client made
things work.

Note You need to log in before you can comment on or make changes to this bug.