Bug 304711 - The openhpi-subagent package got built on non-x86 arch
The openhpi-subagent package got built on non-x86 arch
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openhpi (Show other bugs)
5.1
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-25 06:18 EDT by Michal Marciniszyn
Modified: 2015-03-04 20:19 EST (History)
2 users (show)

See Also:
Fixed In Version: RHEA-2007-0567
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 13:00:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Marciniszyn 2007-09-25 06:18:38 EDT
Description of problem:
The openhpi-subagent package got built on s390x and ppc archs where it should
not appear as it is dependent on lm_sensors-devel which appear only on i386 and
x86_64. Due to communication with Phil Knirsch this happened accidentaly due
build process and needs only slight change in buildreqs. We shall resolve this
on before RC1.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 9 errata-xmlrpc 2007-11-07 13:00:46 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0567.html

Note You need to log in before you can comment on or make changes to this bug.