Bug 30474 - APIC error on CPU0.
APIC error on CPU0.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-03 15:39 EST by Sam Varshavchik
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-03 15:39:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2001-03-03 15:39:14 EST
Stress testing kernel-smp-2.4.2-0.1.19.i686 on an ABIT BP-6 motherboard
with 256 MB RAM.

About halfway through the stress test (which contained sustained load
average of about 7-8, with plenty of disk and network activity), the
following was logged to syslog:

Mar  3 15:16:18 localhost kernel: APIC error on CPU0: 00(02)

The machine continued to finish the stress test, with no apparent ill effects.

00:00.0 Class 0600: 8086:7190 (rev 03)
00:01.0 Class 0604: 8086:7191 (rev 03)
00:07.0 Class 0601: 8086:7110 (rev 02)
00:07.1 Class 0101: 8086:7111 (rev 01)
00:07.2 Class 0c03: 8086:7112 (rev 01)
00:07.3 Class 0680: 8086:7113 (rev 02)
00:0d.0 Class 0100: 9005:0010
00:0f.0 Class 0200: 10ec:8029
00:13.0 Class 0180: 1103:0004 (rev 01)
00:13.1 Class 0180: 1103:0004 (rev 01)
01:00.0 Class 0300: 121a:0005 (rev 01)


00:00.0 Host bridge: Intel Corporation 440BX/ZX - 82443BX/ZX Host bridge
(rev 03)
        Flags: bus master, medium devsel, latency 32
        Memory at e0000000 (32-bit, prefetchable) [size=64M]
        Capabilities: [a0] AGP version 1.0

00:01.0 PCI bridge: Intel Corporation 440BX/ZX - 82443BX/ZX AGP bridge (rev
03) (prog-if 00 [Normal decode])
        Flags: bus master, 66Mhz, medium devsel, latency 64
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=32
        I/O behind bridge: 00009000-00009fff
        Memory behind bridge: e4000000-e7ffffff
        Prefetchable memory behind bridge: e8000000-e9ffffff

00:07.0 ISA bridge: Intel Corporation 82371AB PIIX4 ISA (rev 02)
        Flags: bus master, medium devsel, latency 0

00:07.1 IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01)
(prog-if 80 [Master])
        Flags: bus master, medium devsel, latency 32
        I/O ports at f000 [size=16]

00:07.2 USB Controller: Intel Corporation 82371AB PIIX4 USB (rev 01)
(prog-if 00 [UHCI])
        Flags: bus master, medium devsel, latency 32, IRQ 9
        I/O ports at a000 [size=32]

00:07.3 Bridge: Intel Corporation 82371AB PIIX4 ACPI (rev 02)
        Flags: medium devsel, IRQ 9

00:0d.0 SCSI storage controller: Adaptec AHA-2940U2/W
        Subsystem: Adaptec: Unknown device 2180
        Flags: bus master, medium devsel, latency 32, IRQ 5
        BIST result: 00
        I/O ports at a400 [size=256]
        Memory at ec000000 (64-bit, non-prefetchable) [size=4K]
        Expansion ROM at ea000000 [disabled] [size=128K]
        Capabilities: [dc] Power Management version 1

00:0f.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
        Flags: medium devsel, IRQ 10
        I/O ports at a800 [size=32]

00:13.0 Unknown mass storage controller: Triones Technologies, Inc. HPT366
(rev 01)
        Flags: bus master, medium devsel, latency 120, IRQ 11
        I/O ports at ac00 [size=8]
        I/O ports at b000 [size=4]
        I/O ports at b400 [size=256]
        Expansion ROM at eb000000 [disabled] [size=128K]

00:13.1 Unknown mass storage controller: Triones Technologies, Inc. HPT366
(rev 01)
        Flags: bus master, medium devsel, latency 120, IRQ 11
        I/O ports at b800 [size=8]
        I/O ports at bc00 [size=4]
        I/O ports at c000 [size=256]

01:00.0 VGA compatible controller: 3Dfx Interactive, Inc. Voodoo 3 (rev 01)
(prog-if 00 [VGA])
        Subsystem: 3Dfx Interactive, Inc. Voodoo3 3500 TV (NTSC)
        Flags: 66Mhz, fast devsel, IRQ 10
        Memory at e4000000 (32-bit, non-prefetchable) [size=32M]
        Memory at e8000000 (32-bit, prefetchable) [size=32M]
        I/O ports at 9000 [size=256]
        Expansion ROM at e6000000 [disabled] [size=64K]
        Capabilities: [54] AGP version 1.0
        Capabilities: [60] Power Management version 1
Comment 1 Michael K. Johnson 2001-03-05 12:58:06 EST
I'm resolving this "NOTABUG" because it is not a kernel bug.
It is, however, a bug in your hardware.  The 2.2 kernel did
not report this bug, which is probably why you didn't see it
then...

Note You need to log in before you can comment on or make changes to this bug.