Bug 30489 - the command /bin/sort fails.
Summary: the command /bin/sort fails.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: textutils   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-03 21:48 UTC by Ken Broadfoot
Modified: 2007-04-18 16:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-04 01:25:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ken Broadfoot 2001-03-03 21:48:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.4.2 i586)


Discovered trying to build kernels. But even typing  "ls -la | sort" has
some sort of memory error.

Reproducible: Always
Steps to Reproduce:
1. Type: ls -la | sort
2.
3.
	

Actual Results:  A memory error.

Expected Results:  The contents of the directory should be sorted.

Using the Redhat 7.0 textutils package fixed it.

rpm -Uvh --oldpackage textutils-

Comment 1 Pekka Savola 2001-03-04 01:25:07 UTC
Does this happen in every directory?

This works for me (in next beta, Wolverine, though):

textutils-2.0.11-4

Comment 2 Harald Hoyer 2001-03-05 14:33:33 UTC
[harald@faro harald]$ ls -la|sort|wc -l
    949

textutils-2.0.11-6


Note You need to log in before you can comment on or make changes to this bug.