Bug 30491 - Multicast routing isn't enabled
Summary: Multicast routing isn't enabled
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-03 22:11 UTC by Pekka Savola
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-05 13:16:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-03-03 22:11:29 UTC
Multicast routing was enabled for some period during the beta, IIRC.

However, now in 2.4.2-0.1.16, this seems to be disabled.

It'd be nice to have this, with PIM-SMv1 and PIM-SMv2, enabled.  These are basic
requirements of a router in a multicast-enabled network.

Or was there a reason why mrouting was disabled?

Comment 1 Arjan van de Ven 2001-03-05 13:10:35 UTC
CONFIG_IP_ROUTE_MULTIPATH=y

what more do you need ?

Comment 2 Arjan van de Ven 2001-03-05 13:15:59 UTC
never mind. Will enable them

Comment 3 Arjan van de Ven 2001-03-05 13:41:33 UTC
Will be enabled in the next build


Note You need to log in before you can comment on or make changes to this bug.