Bug 30567 - xinetd sevices don't appear in the control-panel
Summary: xinetd sevices don't appear in the control-panel
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinetd   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-04 19:33 UTC by sandy
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-04 19:33:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sandy 2001-03-04 19:33:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.9 i686)


xinetd sevices don't appear in the control-panel so they can not be
activated from this tool.

Reproducible: Always
Steps to Reproduce:
1.install wolverine with xinetd and samba-swat
2.open control-panel -> Runlevel Editor
3.No swat sevice listed (or and other xinetd service)
	

Actual Results:  No swat sevice listed (or and other xinetd service)

Expected Results:  Should be able to setup xinetd services

Comment 1 Trond Eivind Glomsrxd 2001-03-05 01:08:13 UTC
Xinetd services isn't based on runlevels, hence not a bug: tksysv only shows
services in /etc/init.d/


Note You need to log in before you can comment on or make changes to this bug.