Bug 306001 - Kickstart options contain errors and omissions
Kickstart options contain errors and omissions
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Installation_Guide (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Don Domingo
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-25 15:42 EDT by Justin Sherrill
Modified: 2009-08-20 00:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 20:27:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2007-09-25 15:42:59 EDT
Description of problem:

The kickstart options documentation located here: 

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Installation_Guide-en-US/s1-kickstart2-options.html

Contain the following issues:

1)  "iscisname"'s purpose and usage is not documented.  Is this a duplicate of
"iscsi" or does it do something different?

2) the "ignoredisk" option is listed twice.  Once as "ignoredisk" and a 2nd time
as "ignore disk"

3) the "graphical" option mistakenly includes some documentation meant for the
option above it ('halt').  

The following:
"The halt option is roughly equivalent to the shutdown -h command.

For other completion methods, refer to the poweroff, reboot, and shutdown
kickstart options. " 

should not be included as documentation for "graphical".
Comment 1 Don Domingo 2007-09-26 19:03:20 EDT
Justin,

- deleted iscsiname
- removed "ignore disk"

"halt" error already fixed in source. setting this as MODIFIED. since this
document does not go into the distro, no ACKS need to be set.
Comment 2 Don Domingo 2007-09-26 19:03:57 EDT
new build for the page available at:
https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.0.0/html/Installation_Guide/ch-redhat-config-kickstart.html

this will be pushed soon to www.redhat.com.
Comment 3 RHEL Product and Program Management 2007-10-15 23:38:14 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Jay Turner 2007-11-30 01:58:28 EST
QE ack for RHEL5.2.

Note You need to log in before you can comment on or make changes to this bug.