Bug 306011 - Typo in pdf
Summary: Typo in pdf
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 4
Classification: JBoss
Component: doc-Getting_Started_Guide   
(Show other bugs)
Version: unspecified
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Isaac Rooskov
QA Contact: Content Services Development
URL: https://www.redhat.com/docs/manuals/j...
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-25 19:50 UTC by Steve Skaar
Modified: 2015-08-06 05:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-13 06:13:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Skaar 2007-09-25 19:50:25 UTC
Description of problem:
This very excellent Getting Started guide begins with an invitation to report
typographical errors and then continues by presenting one in the very first two
words of Chapter 2:

"Lets explores the JBoss Enterprise Application Platform directory structure..."

should be:

"Let's explore the JBoss Enterprise Application Platform directory structure..."

Thank you for your attention to this really irritating bug.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Steve Skaar 2007-09-25 21:45:09 UTC
Just because I've been reading the doc, here are a couple more:

P 21 footnote
"You can use the ones that are provided or write your own if have more specific
requirements."

should be 

"You can use the ones that are provided or write your own if you have more
specific requirements."

P30 "Lets take a look at the
pages used in our application:"

should be

"Let's take a look at the
pages used in our application:"


Comment 2 Joshua Wulf 2007-09-27 00:26:56 UTC
Awesome. Thanks for picking these up Steve. I've fixed them in cvs and we'll
roll a new version out to the web shortly.


Comment 3 Michael Hideo 2008-01-17 05:49:25 UTC
Mass Re-Assignment to Vinu for vetting. Investigate and migrate to JIRA if
necessary. 

Comment 4 Steve Skaar 2008-01-17 18:14:29 UTC
Yay!  It's a new year.  Time to fix some doc bugs.  Somehow I have a feeling
this will never happen, but I'm still watching.  Of course, you can get rid of
me by migrating to JIRA :)

Comment 5 Michael Hideo 2008-01-18 07:06:37 UTC
(In reply to comment #4)
> Yay!  It's a new year.  Time to fix some doc bugs.  Somehow I have a feeling
> this will never happen, but I'm still watching.  Of course, you can get rid of
> me by migrating to JIRA :)

Vinu, you heard the man!


Comment 6 Steve Skaar 2008-07-22 21:50:38 UTC
Thanks for keeping this active.  The last time it was reassigned I looked for
the typo and couldn't find it.  I think the doc has been massively revised since
then.

Comment 7 Steve Skaar 2008-07-22 22:06:10 UTC
This bug report listed 3 separate typos.  In the current version of the user guide:
http://www.redhat.com/docs/manuals/jboss/jboss-eap-4.3/doc/Getting_Started.pdf

1. the Chapter 2 typo is fixed.
2. The page 21 typo is fixed.
3. The page 30 typo remains.
"Lets take a look at the
pages used in our application:"

"Lets" should be "Let's".  Really.


Comment 8 Isaac Rooskov 2009-08-13 06:13:06 UTC
This typo is fixed in the current release documentation that can be found here: http://www.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/


Note You need to log in before you can comment on or make changes to this bug.