Bug 306981 - acpid leaks descriptor
acpid leaks descriptor
Status: CLOSED DUPLICATE of bug 441686
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: acpid (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Zdenek Prikryl
Depends On:
  Show dependency treegraph
Reported: 2007-09-26 09:43 EDT by Zdenek Prikryl
Modified: 2008-04-09 11:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-09 11:34:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Zdenek Prikryl 2007-09-26 09:43:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv: Gecko/20070718 Fedora/ Firefox/

Description of problem:
The acpi daemon leaks a file descriptor to child processes in the normal Fedora

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.ls-l /proc/<pid>/fd   for acpid's pid.

Actual Results:
a configuration file is still opened.

Expected Results:

Additional info:
Comment 1 Zdenek Prikryl 2007-09-26 09:58:20 EDT
Fixed in rawhide.
Comment 2 RHEL Product and Program Management 2007-12-03 15:46:32 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release.  This request will
be reviewed for a future Red Hat Enterprise Linux release.
Comment 3 Zdenek Prikryl 2008-04-09 11:34:25 EDT

*** This bug has been marked as a duplicate of 441686 ***

Note You need to log in before you can comment on or make changes to this bug.