Bug 30738 - timezone config UTC & location not in sync
Summary: timezone config UTC & location not in sync
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-06 00:23 UTC by Emmanuel Galanos
Modified: 2006-02-21 18:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Emmanuel Galanos 2001-03-06 00:23:55 UTC
Not a very important bug, but still not intuitive.

In the timezone config after selecting the location (which happens to
be +10 UTC), If I click on the UTC offset tab, it is still on zero.
IMO the setting in the UTC should reflect what was recently selected
in the timezone config.

Comment 1 Brent Fox 2001-03-06 21:47:38 UTC
Deferring to a future release.  I'm trying to apply only critical fixes at this
point.  Thanks for your report.

Comment 2 Michael Fulbright 2002-03-26 17:27:41 UTC
Deferred to future release.

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.